Dashboard access and / or API requests failing for some users

Minor incident API Webhooks Dashboard
2026-04-27 12:58 CEST · 39 minutes

Updates

Resolved

This incident has been resolved.

April 27, 2026 · 13:38 CEST
Monitoring

We are continuing to monitor for any further issues.

April 27, 2026 · 13:28 CEST
Monitoring

We are continuing to monitor for any further issues.

April 27, 2026 · 13:18 CEST
Monitoring

Services are now in a stable state. We are monitoring the API and dashboard.

April 27, 2026 · 13:18 CEST
Investigating

The incident is due to some services from our cloud services provider being unstable.

April 27, 2026 · 13:05 CEST
Investigating

We are currently investigating this issue.

April 27, 2026 · 12:58 CEST

← Back